Error: Dependency is not statisfiable: libgcrypt11


Eror tersebut saya dapat ketika akan menginstal N1, kawan tau N1? N1 adalah aplikasi mailclient yang menurut saya bisa menggantikan peran thunderbird sebagai mail client linux yang selama ini mendomonasi or the best mail client..

Ok kembali pada pokok bahasan, bila kawan mendapati eror tersebut saya ada ramuan untuk mengatasinya, patch tersebut lupa saya dapatkan, yang pasti dari forum linux luar.

Untuk Ubuntu/Mint dan turunannya  yang 32bit download ini libgcrypt11_1.5.3-2ubuntu4.2_i386.deb 

Untuk yang 64bit download ini libgcrypt11_1.5.3-2ubuntu4.2_amd64.deb 

Install file tersebut, lalu lanjutkan dengan sudo apt-get update dan install aplikasi yang sempat eror pada saat diinstall.

Semoga bermanfaat. <<jangan lupa tinggalkan jejak ya >>
Previous
Next Post »
Thanks for your comment